SuperTux Bug Tracker
SuperTux logo


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000026supertuxGameplaypublic2007-01-12 17:512007-11-04 15:52
ReporterGuest 
Assigned Tosommer 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.3.0 
Target VersionFixed in Version0.3.1 
Summary0000026: Level statistics are currently not saved to disk
DescriptionLevel statistics are currently not saved to disk
TagsNo tags attached.
Fixed in GIT revision
Fixed in subversion revision4983
Attached Files

- Relationships
has duplicate 0000173closedsommer Best level statistics disappear when quitting the game. 
has duplicate 0000114closedsommer (Statistics) load/save statistics 
has duplicate 0000112closedsommer save score on per-level basis to make high-score (this means coins/time) 

-  Notes
(0000175)
Ravu al Hemio (administrator)
2007-01-28 12:21

Confirmed. We took out the functionality for 0.3.0 -- probably because it was broken somehow -- and we will make sure to implement this for 0.4.0.
(0000466)
sommer (administrator)
2007-04-15 15:12

Level statistics are now saved to disk

- Issue History
Date Modified Username Field Change
2007-01-12 17:51 Guest New Issue
2007-01-13 14:17 JanRei Issue Monitored: JanRei
2007-01-28 12:21 Ravu al Hemio Note Added: 0000175
2007-01-28 12:21 Ravu al Hemio Status new => confirmed
2007-04-09 13:31 sommer Relationship added has duplicate 0000173
2007-04-09 13:31 sommer Relationship added has duplicate 0000114
2007-04-15 15:11 sommer Relationship added related to 0000112
2007-04-15 15:12 sommer Fixed in subversion revision => 4983
2007-04-15 15:12 sommer Status confirmed => resolved
2007-04-15 15:12 sommer Fixed in Version => Subversion
2007-04-15 15:12 sommer Resolution open => fixed
2007-04-15 15:12 sommer Assigned To => sommer
2007-04-15 15:12 sommer Note Added: 0000466
2007-04-15 15:14 sommer Relationship replaced has duplicate 0000112
2007-11-04 15:52 sommer Status resolved => closed


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker